Discussion:
OpenVMS hobbyist license renewal.
Add Reply
Timothy Stark
2020-11-06 15:47:30 UTC
Reply
Permalink
Folks,



A few days ago, I submitted renewal request to HPE because my license will
expire in Jan 2021. I expect final renewal with end of year 2021
expiration.



I entered valid information on
<https://www.hpe.com/h41268/live/index_e.aspx?qid=24548>
https://www.hpe.com/h41268/live/index_e.aspx?qid=24548



I did not receive paks from HPE yet. When will HPE start to email us new
PAK licenses?



Thanks,

Tim
John H. Reinhardt
2020-11-06 16:14:35 UTC
Reply
Permalink
Post by Timothy Stark
Folks,
A few days ago, I submitted renewal request to HPE because my license will
expire in Jan 2021. I expect final renewal with end of year 2021
expiration.
I entered valid information on
<https://www.hpe.com/h41268/live/index_e.aspx?qid=24548>
https://www.hpe.com/h41268/live/index_e.aspx?qid=24548
I did not receive paks from HPE yet. When will HPE start to email us new
PAK licenses?
Thanks,
Tim
Unfortunately you have probably missed the boat. HPE stopped responding to license requests around last May when they sent out a notice for the final updates to Java. No one has gotten a response from the HPE web site nor any response from direct emails to the ***@hpe.com address.

That said, the final HPE licenses sent out were good until 1-Jan-2022 and were identical sent to everyone who responded in time. There was a later email exchange which Hari at the OpenVMS Engineering that gave an unofficial permission to share the final PAK set to those who might ask later on. I have sent copies to a few people. I f you email me off list I will send you a copy.

If you are running VAX, that is your only legal option. If you are running Alpha or Integrity then your best bet is to apply to the VSI Community License Program at <https://vmssoftware.com/services/community-license/> and get their V8.4-2L1 distribution
--
John H. Reinhardt
gah4
2020-11-08 06:03:28 UTC
Reply
Permalink
(snip)
If you are running VAX, that is your only legal option. If you are running Alpha or Integrity
then your best bet is to apply to the VSI Community License Program
at <https://vmssoftware.com/services/community-license/> and get their V8.4-2L1 distribution
Yes I have a VAX that I would like a license for.

I had one up to a few years ago, but forgot to renew it more recently.
Carlos Fernandez
2021-01-21 11:39:29 UTC
Reply
Permalink
Good morning

Sorry to bother but I have the same problem as I need new hobbyist license and had no idea HP changed last May.

So If allowed and any of you can send them would be great.

TIA

Stay safe

Carlos F.
Post by Timothy Stark
Folks,
A few days ago, I submitted renewal request to HPE because my license will
expire in Jan 2021. I expect final renewal with end of year 2021
expiration.
I entered valid information on
<https://www.hpe.com/h41268/live/index_e.aspx?qid=24548>
https://www.hpe.com/h41268/live/index_e.aspx?qid=24548
I did not receive paks from HPE yet. When will HPE start to email us new
PAK licenses?
Thanks,
Tim
That said, the final HPE licenses sent out were good until 1-Jan-2022 and were identical sent to everyone who responded in time. There was a later email exchange which Hari at the OpenVMS Engineering that gave an unofficial permission to share the final PAK set to those who might ask later on. I have sent copies to a few people. I f you email me off list I will send you a copy.
If you are running VAX, that is your only legal option. If you are running Alpha or Integrity then your best bet is to apply to the VSI Community License Program at <https://vmssoftware.com/services/community-license/> and get their V8.4-2L1 distribution
--
John H. Reinhardt
Stephen Hoffman
2020-12-13 19:36:55 UTC
Reply
Permalink
At first glance, I thought that was a TECO command string! :-) :-)
Modem noise in this day and age?
Seemingly missing or corrupted headers.

Whether there's also a news server issue?

Prolly that the Content-Type: and Content-Transfer-Encoding: entries
are below an apparent header corruption, in the posting text and not
the header.

Which is prolly an issue with the news client being used; with pan2.

pan2 0.139 is ~eight years old.

Seems pan2 0.146 is current, per: http://pan.rebelbase.com

And not everybody is using fixed-width display fonts, efforts toward
ASCII art aside.

So... yeah... line noise in the posting headers.
--
Pure Personal Opinion | HoffmanLabs LLC
Loading...